Trouble connecting BSS to CloudFlare (Custom Domain)

Forums Help and How To Trouble connecting BSS to CloudFlare (Custom Domain)

This topic contains 2 replies, has 3 voices, and was last updated by  Saj 2 months ago.

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • I recently finished a project in BSS and I’ve been trying to connect my custom domain to it for publishing purposes. However, even after following every step provided by both BSS, BSS videos, and CloudFlare I have come to a rather frustrating issue: BSS will not recognize the connection I’ve made in my DNS records. Below are two images, one from BSS with the error it continues to show me over and over again, and the other from the current DNS Records section of my CloudFlare account. I’m not exactly sure what I’ve done wrong but I did a little research on Youtube to confirm then steps I have taken; the video I used as reference can be found here: https://youtu.be/nZWTvxbPxSM?t=588

    Not exactly sure where I went wrong but I’d really appreciate a swift solution to this, thanks in advance.

    IMG 1: https://imgur.com/SP53PmI

    IMG 2: https://imgur.com/eojOSlR

    Jo
    Member
    Valued

    This is an issue you really should take directly to support. The support here is mostly user based not always developer based and support may need more personal information in order to help that you should definitely not put on a forum. Hope you find your issue soon!

    Saj
    Member
    Valued

    Just in case, did you make changes to the DNS records? Is it a new domain?
    DNS records can take hours to propagate. Domain registrars typically state possible 48hrs for propagation.
    Maybe that’s something that’s happening, not enough time yet.

    Saj
    saj.bss.design

Viewing 3 posts - 1 through 3 (of 3 total)

You must be logged in to reply to this topic.