App crashes in Ubuntu 20.04

Forums Bug Reports App crashes in Ubuntu 20.04

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • OS1
    Member

    Upgraded to Ubuntu 20.04 and now BootstrapStudion crashes with:

    (Bootstrap Studio:199065): Pango-ERROR **: 11:57:30.439: Harfbuzz version too old (1.4.2)

    The HarfBuzz version installed is 2.6.4 and I have no idea where it’s trying to pull 1.4.2 from unless it’s hardcoded in to the app.

    OS1
    Member

    Downloaded and reinstalled latest version and the problem is no longer there so please mark this bug report as INVALID

    Nick
    Member

    I still have the same problem. Have Bootstrap 4 installed on Ubuntu 20.04.
    When I try to start it using terminal, get the following:
    /opt/bootstrapstudio$ ./Bootstrap\ Studio
    Pango-ERROR **: ##### Harfbuzz version too old (1.4.2)

    My Harfbuzz is 2.6.4.
    Can’t download Bootstrap Studio from the website, where do I get the latest version?

    Nick
    Member

    Disregard, found email and downloaded 5.2.1 image – works! 🙂

Viewing 4 posts - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.