Version 5.0.0 is out!

Forums Announcements Version 5.0.0 is out!

Viewing 15 posts - 46 through 60 (of 65 total)
  • Author
    Posts
  • Larsene
    Member

    marrco is totally right ! Seriously, not supporting 32bit anymore is a feature, not a bug ! 😀 It is the same for al the new tools today. Photoshop is not available in 32 bits anymore, even some smaller design tools, like the Affinity Suite (Photo, Designer, Publisher) aren’t available in 32bits.

    Evolution, Morpheus, evolution !

    Printninja
    Member

    Thank Microsoft for keeping dying, outdated hardware alive. By offering 32 bit versions of Windows, they’re slowing down progress, making computers less secure, and generally just doing what they do best, produce mediocre products.

    ozweb
    Member

    You guys are missing the point. I like BS Studio and have no complaints with the product. My only frustration was with the lack of support for 32-bit platforms from version 5.X onwards. The product is a drag and drop responsive web design product and of course if you know CSS/PHP/JS etc. you can do a lot more with it. But the product is NOT being marketed as a Developer Suite type release. The product is not just aimed at Pros (which I am too) but also people with little coding skills. I can understand it being 64-bit based if it is a high end Web Development Suite type product. But really, for $60 lifetime license, I think you can expect Pros and amateurs to both use it competently. So time for some of you to get off your high horses about being Pros and needing multiple displays etc. and see other view points.
    And, I still stand by my earlier comment about being transparent. If the product will ONLY run on 64-bit, then the Release Notes or announcement should state this and not wait for people to find this out only when they try to upgrade to 5.X. This will be my last post on this topic. Thanks for your views anyway.

    Printninja
    Member

    ozweb, 64 bit computers have been the norm for at least ten years now. Nobody here is on a “high horse.” If you’re still using a 32 bit system, you’re just using outdated hardware and software from ten-plus years ago. If you do this for a living, then you certainly must realize that you need to upgrade your hardware at LEAST every ten years.

    For some reason I didn’t receive the email?!!??!?!?!?!/

    Ruprect
    Member
    Valued

    @Martin

    Everytime I boot my machine, I get requested for the license key. I then enter it, and use the default name of my PC (PC009 – nice and very corporate) and then get the dialog:

    “You’ve already activated 3 computers ….”

    Yes, and one of them is my PC009, the other is my home desktop, and the last is my laptop.

    I then select to deactivate one of them (choosing PC009) – And can then start the program.

    Then I get an error:

    “An error occured while validating your license”

    And then sometimes I get it to start — Currently it will not…

    I then uninstalled, and installed again – and got error “App has been deactivated remotely, please save and close”

    I then tried running as administrator (im on Windows 10) – And that seemed to fix the start, for now.

    Please advise.

    petenorris
    Member

    Can you please clarify how to open my code in an external editor? In settings I have chosen sublime as my default editor, but am completely flumoxed as to how to use it. I am new to this tool, so imagine I’m missing something obvious, but for us newbies ‘Simply right click and select – open in’ – right click what?!?!

    Many thanks

    marrco
    Member
    Valued

    @peternorris asked: ” ‘Simply right click and select – open in’ – right click what?!?!”

    enter image description here

    petenorris
    Member

    Thank you! <facepalm>

    Martin Angelov
    Bootstrap Studio Developer

    @Ruprect, I haven’t seen reports of that particular issue, but some users have had problems with Bootstrap Studio 4 also being present on their systems and started by mistake instead of the new release. This can cause the bstudio configuration directory to be overwritten with the old format, which can result in errors. In every case, removing the old Bootstrap Studio 4 release fixes the problem.

    @ozweb Sorry things have turned out this way. We should have communicated the deprecation of 32bit somehow. With so many things to address in relation to the version 5 update, we have overlooked this.

    Lee_Gordon
    Member

    carmine wrote:

    Hi, I downloaded the new version but after rebooting it asks me to
    re-enter the license key. I enter my code but the following error
    appears: An error occured while validating your license. Prease try
    again.

    Thanks you Carmine

    Did you ever get a solution for this?

    Vadka
    Member

    How about 32bit system?

    FreddKM
    Member

    I ran into the same problem. In my case, the problem was that uninstalling Bootstrap Studio 4 did not actually uninstall it. I had the Version 4 icon pinned to my taskbar so I did not really pay attention to whether it was actually gone. I just straight went ahead and installed version 5, which automatically launched once it was done installing. I opened my project picked up from where I left off and kept working. The next day, after restarting my laptop, I went and clicked on the icon that’s on the taskbar (version 4, it was supposed to have been uninstalled) not putting much thought into it assuming it is the newer version that I am launching, then I got asked to type in the license key. I told to myself things happen maybe there was a corrupted file or something while restarting no biggy. I found the license in my email and tried to activate it that’s when I got the “an error occurred while validating your license. Please try again.” error. Long story short after thinking to myself again things happen (checked if I had an active internet, uninstalled version 4 (the icon pinned on the taskbar) thinking it was version 5, etc) that’s when I realized that version 4 is not getting uninstalled. I navigated to C:\Program Files\Bootstrap Studio tried to install it from there using the provided install tool that’s when I noticed it was not working. The solution was to delete the Bootstrap folder (version 4) then run the setup of version 5 again, which is actually already installed (it is installed in a different location, C:\Users\<username>\AppData\Local\Programs\bstudio ) then once it launched I pinned to the Taskbar. That did the trick.

    The solution for Windows users:
    1. Navigate to C:\Program Files\ for 64 bit or C:\Program Files (x86)\ for 32 bit
    2. Locate the Bootstrap Studio folder and delete it, elevated permissions may be needed.
    3. You can either navigate to C:\Users\<username>\AppData\Local\Programs\bstudio, replace username with your computer username, locate Bootstrap Studio.exe and either pin it to the Taskbar, Start Menu or have a shorcut to the Desktop; whatever works for you or you can re-run the setup for version 5 wait for it to launch once it’s done installing and pin it to the Taskbar or Start Menu, have a shortcut on the Desktop.

    I hope that helps.

    Jo
    Member
    Valued

    @Vadka

    A Simple check in the FAQ would have answered your question.
    https://bootstrapstudio.io/contact-us#faq

    Maxwell
    Member

    Can you edit the actual document in an external editor, or is it just assets?

Viewing 15 posts - 46 through 60 (of 65 total)
  • You must be logged in to reply to this topic.